GAMECLUB COMMUNITY FORUMS Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Hindi na ma-log in ang iyong GameClub Account? Nakalimutan mo na ba ang password mo? Pumunta ka sa website support.gameclub.ph
  1377520 Posts in 1053235 Topics by 924450 Members Latest Member: carlynne
* HOME HELP LOGIN REGISTER 
Pages: [1] 2 Go Down Print
Author Topic: Old version Client - FIX  (Read 5330 times)
hammerkiss22
Newbie
*

Honor: +0/-0
Offline

Posts: 4



« on: April 12, 2019, 09:37:42 AM »

Try this, might fix yours too.

- Open installation directory cross fire ph.
- Open in "Version.ini" file in note pad and paste & replace this code:


[version]
LatestVersion = 1333
MinimalVersion= 1315
OwnVersion = 33

[download]
server1 = http://download.gameclub.ph/cf/npatch/

[server]
count = 1
IP1 = 125.5.7.154
port1 = 13006

[HGW]
port = 16666
server1 = 125.5.7.156
POD1 = 34
server2 = 125.5.7.157
POD2 = 33
server3 = 125.5.7.206
POD3 = 33



- Ctrl+S or click save then close.
- right click the "version.ini" file, click - Properties, click - Security tab, click - Edit, Select "Authenticated Users and under Permission for Authenticated Users - Scroll down and thick/check deny on write. Click apply and close, this should prevent the client to change default settings for version.ini. (do not make the file as Read only)
- right click patcher_cf2.exe and Runs as Admin.
- It should start to patch Good luck! Smiley



This works for me on windows 10.
Logged
Cfpro2
Newbie
*

Honor: +5/-7
Offline

Posts: 29



« Reply #1 on: April 12, 2019, 04:33:34 PM »

I tried everything , kahit yung ganito , Old version Client error pa din , I tried Reinstalling , manual patch update , version ini fix Still ayaw pa din hayys.
Logged
hammerkiss22
Newbie
*

Honor: +0/-0
Offline

Posts: 4



« Reply #2 on: April 16, 2019, 12:22:54 PM »

I tried everything , kahit yung ganito , Old version Client error pa din , I tried Reinstalling , manual patch update , version ini fix Still ayaw pa din hayys.

Na pansin mo ba na pag ni run mo yung "patcher_cf2.exe"
Bumabalik sa default yung laman ng Version.ini?

After mo ma paste yung code sa post at ma save, bagohin mo muna yung Authenticated Users and under Permission for Authenticated Users dapat naka deny ang write.

para pag ni run mo yung patcher uli hindi na nya ma change yung settings dun sa version.ini file. Smiley

Try mo uli Sir
Logged
MerryMage
Newbie
*

Honor: +0/-1
Offline

Posts: 9



WWW
« Reply #3 on: April 16, 2019, 11:55:14 PM »

- Ctrl+S or click save then close.
- right click the "version.ini" file, click - Properties, click - Security tab, click - Edit, Select "Authenticated Users and under Permission for Authenticated Users - Scroll down and thick/check deny on write. Click apply and close, this should prevent the client to change default settings for version.ini. (do not make the file as Read only)
- right click patcher_cf2.exe and Runs as Admin.
- It should start to patch Good luck! Smiley

This actually solved my problem running the client. Seems to work if the client has been denied access to write the version.ini file.
Logged
earlearl16
Newbie
*

Honor: +0/-0
Offline

Posts: 3



« Reply #4 on: April 18, 2019, 01:33:27 AM »

Na try ko na lahat ng sinabi niyo. 1334 na ung new update. di parin. i tried copy pasting the edit, deny write wala parin. what should i do?
Logged
VaShThAmpHeD
Veteran
***

Honor: +182/-39
Offline

Posts: 540


STOP USING CHEATS!


« Reply #5 on: April 18, 2019, 10:43:17 PM »

Try this, might fix yours too.

- Open installation directory cross fire ph.
- Open in "Version.ini" file in note pad and paste & replace this code:


[version]
LatestVersion = 1333
MinimalVersion= 1315
OwnVersion = 33

[download]
server1 = http://download.gameclub.ph/cf/npatch/

[server]
count = 1
IP1 = 125.5.7.154
port1 = 13006

[HGW]
port = 16666
server1 = 125.5.7.156
POD1 = 34
server2 = 125.5.7.157
POD2 = 33
server3 = 125.5.7.206
POD3 = 33



- Ctrl+S or click save then close.
- right click the "version.ini" file, click - Properties, click - Security tab, click - Edit, Select "Authenticated Users and under Permission for Authenticated Users - Scroll down and thick/check deny on write. Click apply and close, this should prevent the client to change default settings for version.ini. (do not make the file as Read only)
- right click patcher_cf2.exe and Runs as Admin.
- It should start to patch Good luck! Smiley



This works for me on windows 10.


thanks dito ts. its working.
Logged

ram0eld
Newbie
*

Honor: +0/-0
Offline

Posts: 10



« Reply #6 on: April 23, 2019, 06:03:56 PM »

too bad not working sakin tong fix nato..hahays malas nmn..di man lang ma address ng moderator tong problemang to...
Logged

IGN :       aNubiis-                                            bHatuGaN--
         (spop-x  spop)                                          (mos)
barett royal dragon dsr-1 rusty              barret royal dragon dsr-1 rusty
elite m4a1 elite ak47 ak47xmas                      gold scarlight
keris xmas
earlearl16
Newbie
*

Honor: +0/-0
Offline

Posts: 3



« Reply #7 on: April 24, 2019, 08:42:21 PM »

Try this, might fix yours too.

- Open installation directory cross fire ph.
- Open in "Version.ini" file in note pad and paste & replace this code:


[version]
LatestVersion = 1333
MinimalVersion= 1315
OwnVersion = 33

[download]
server1 = http://download.gameclub.ph/cf/npatch/

[server]
count = 1
IP1 = 125.5.7.154
port1 = 13006

[HGW]
port = 16666
server1 = 125.5.7.156
POD1 = 34
server2 = 125.5.7.157
POD2 = 33
server3 = 125.5.7.206
POD3 = 33



- Ctrl+S or click save then close.
- right click the "version.ini" file, click - Properties, click - Security tab, click - Edit, Select "Authenticated Users and under Permission for Authenticated Users - Scroll down and thick/check deny on write. Click apply and close, this should prevent the client to change default settings for version.ini. (do not make the file as Read only)
- right click patcher_cf2.exe and Runs as Admin.
- It should start to patch Good luck! Smiley



This works for me on windows 10.


Please update kasi 1334 na di na to nagana.
Logged
khempoy1968
Newbie
*

Honor: +0/-0
Offline

Posts: 2



« Reply #8 on: April 24, 2019, 09:14:56 PM »

I tried the fix, yes nag patch na sya, kaso panay download fail. kahit mabilis naman net ko. hmm bakit kaya? help please. TIA
Logged
SACRED-SPIRIT
Newbie
*

Honor: +0/-0
Offline

Posts: 1



« Reply #9 on: April 30, 2019, 07:08:21 PM »

Try this, might fix yours too.

- Open installation directory cross fire ph.
- Open in "Version.ini" file in note pad and paste & replace this code:


[version]
LatestVersion = 1333
MinimalVersion= 1315
OwnVersion = 33

[download]
server1 = http://download.gameclub.ph/cf/npatch/

[server]
count = 1
IP1 = 125.5.7.154
port1 = 13006

[HGW]
port = 16666
server1 = 125.5.7.156
POD1 = 34
server2 = 125.5.7.157
POD2 = 33
server3 = 125.5.7.206
POD3 = 33



- Ctrl+S or click save then close.
- right click the "version.ini" file, click - Properties, click - Security tab, click - Edit, Select "Authenticated Users and under Permission for Authenticated Users - Scroll down and thick/check deny on write. Click apply and close, this should prevent the client to change default settings for version.ini. (do not make the file as Read only)
- right click patcher_cf2.exe and Runs as Admin.
- It should start to patch Good luck! Smiley



This works for me on windows 10.


tnx bro gumana sa akin tong version.ini na code yung ibang code ko ginamit kanina d kasi gumana!
Logged
astigASO
Newbie
*

Honor: +0/-0
Offline

Posts: 2



« Reply #10 on: May 07, 2019, 07:09:26 AM »

After ko gawin yung step na binigay nyo ang error nya naman is "This is an invalid client
Please reinstall to the latest cliet".
Kakainstall ko lang ng bagong client sa shop ko, kakadownload ko nga lang ng game mismo sa website ng gameclub kasi me mga nag rerequest, pahirapan naman ma run yung game. Di naman to dating ganto. Wala bang fix to parang walang mga nagrereply na gm / moderators sa mga problema dito.
Logged
jtitar1
Newbie
*

Honor: +0/-0
Offline

Posts: 1



« Reply #11 on: May 07, 2019, 12:29:44 PM »

same problem  den po skin

Na update ko NA yun  version  naka deny nden yun write ni authenticated users . DI n rin nababago ang version


pero di paren nagana error paden ... may proBlema ang update nyu mag create kyu ng bagong client na updated

[version]
LatestVersion = 1333
MinimalVersion= 1315
OwnVersion = 33

[download]
server1 = http://download.gameclub.ph/cf/npatch/

[server]
count = 1
IP1 = 125.5.7.154
port1 = 13006

[HGW]
port = 16666
server1 = 125.5.7.156
POD1 = 34
server2 = 125.5.7.157
POD2 = 33
server3 = 125.5.7.206
POD3 = 33
« Last Edit: May 07, 2019, 12:44:39 PM by jtitar1 » Logged
beefstake22
Newbie
*

Honor: +1/-1
Offline

Posts: 16



« Reply #12 on: May 09, 2019, 06:55:07 PM »

Doesn't work on my end. Windows 8.1, it just keeps changing it back.
Logged

Floor19th
Newbie
*

Honor: +0/-0
Offline

Posts: 8


Eat Me


« Reply #13 on: May 09, 2019, 07:54:43 PM »

nireport ko na yan antay antay lang daw. mga after century tpos na mafix yan

yung manual patch taon na binilang nabulok na

kapag gnyan dpat may manual patch sila yun nalang wala pa e
magpopost sa forum ng manual patch sira naman anung gagawin dun?
Logged

Critical Minded
sergelouie66
Newbie
*

Honor: +0/-0
Offline

Posts: 1



« Reply #14 on: May 20, 2019, 06:55:58 PM »

This is working! Don't forget the end part of the instructions!


Try this, might fix yours too.

- Open installation directory cross fire ph.
- Open in "Version.ini" file in note pad and paste & replace this code:


[version]
LatestVersion = 1333
MinimalVersion= 1315
OwnVersion = 33

[download]
server1 = http://download.gameclub.ph/cf/npatch/

[server]
count = 1
IP1 = 125.5.7.154
port1 = 13006

[HGW]
port = 16666
server1 = 125.5.7.156
POD1 = 34
server2 = 125.5.7.157
POD2 = 33
server3 = 125.5.7.206
POD3 = 33



- Ctrl+S or click save then close.
- right click the "version.ini" file, click - Properties, click - Security tab, click - Edit, Select "Authenticated Users and under Permission for Authenticated Users - Scroll down and thick/check deny on write. Click apply and close, this should prevent the client to change default settings for version.ini. (do not make the file as Read only)
- right click patcher_cf2.exe and Runs as Admin.
- It should start to patch Good luck! Smiley



This works for me on windows 10.

Logged
Pages: [1] 2 Go Up Print
 
Jump to:  
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2006, Simple Machines LLC
SMFAds for Free Forums

Valid XHTML 1.0! Valid CSS!